eCommerce CONFERENCE 2017
Learn more

nopAccelerate

Faster, scalable and reliable nopCommerce.

What is the System Requirements for using your Solr extension?

All our Solr extensions will requires a minimum of nopCommerce 2.65+. Our Solr extension are compatible with Shared Hosting Account, VPS, Dedicated server as well as Cloud Hosting.

For sites hosted on Shared Hosting account, you can use Subscription license which includes Solr hosting. If you’re using download license, and your website is hosted on VPS or Dedicated Server, you may need to install Apache Solr 4.1 on your VPS or Dedicated server. Or you can opt for the Hosted Solr Service starting at USD 10 per month.

If you’re still having question, please feel free to contact us. We’re happy to help you. 🙂

Posted in: Pre-Sale, Support

Have a look at nopAccelerate Demo Store with 80,000+ products with nopAccelerate Solr and CDN Plugin.

download-trial Start Trial